viernes, 25 de septiembre de 2015

Problemas con Moto360 Nuevo y iPhone aquí una posible solución.

Me toco conectar un iPhone 5 con un Moto360, el cual me dio bastante guerra.

Para comenzar el Moto360 fue comprado en USA en la tienda Play Store de google.

Este dato es importante porque el soporte lo da Google solo en inglés por un lado y por otro que luego de la llamada para soporte de Motorola me di cuenta que solo tiene soporte de garantía en el país en que se compró.

El Problema

El Moto360 tenía instalado 4.4W.2 built número KNX01S y nunca lo reconoció el iPhone y aunque a través de algunos trucos logre emparejarlos el iPhone siempre me decía " el dispositivo no es compatible".

Luego de batallar con esto busque en Internet mucho y llegué a la aplicación "Wear to iOS" la cual prometía conectar iOS con cualquier Android Wear con un iPhone, para esto se necesita un teléfono con Android e hice toda la conexión.

Lo extraño es que luego de conectar el reloj se desconectaba y no se podía volver a conectar si no es con un reseteo del sistema. Luego de revisar las opciones del reloj descubrí que en configuración en la parte de información se puede forzar a que el moto360 se actualice y note que el numero de compilación era KNX01S.

Pero luego de un 25% de descarga el reloj se desconectaba y me mostraba el mensaje parecido a "lamentablemente la aplicación google play services se detuvo"  o "se ha detenido el proceso com.google.process.gapps".

Llame a Motorola y me dijeron que la garantía era en el país de origen y que no hay talleres de servicio, siendo de muy poca ayuda.

La Solución

Leyendo sobre como actualizar el moto360 y ejecutando todas las recomendaciones que me daban en foros no llegue actualizar el teléfono, aunque si llegue a un comentario que me iluminó, el comentario hablaba que para poder actualizar de X versión a la KNX01S se necesitaba una versión X de Android Wear.

Entonces me di a la tarea de averiguar en que fecha salió la compilación KNX01S que fue más o menos el 18 de Junio y en apk mirror tenía la versión para esa fecha de Android Wear (http://www.apkmirror.com/apk/google-inc/android-wear/android-wear-1-1-1-2016316-android-apk-download/) la descargue y la instalé con AirDroid en un teléfono Android y listo lo empareje sin problemas.

Luego de un par de horas bajando el update (se tiene que forzar para que baja rápido en settings>about>system updates) y cargando el reloj para que este al 100% puede actualizar la última complicación que a la hora de escribir este post era LCA44B (Android 5.1.1).

Una vez actualizado se restablecen los datos y se empaja sin  problema con le iPhone.




miércoles, 23 de septiembre de 2015

Canal Telegram para Noticias de Raspberry Pi

He creado un canal telegram donde pondremos noticias importantes de las Raspberry Pi.

Estas noticias serán en español y dirigidas a Costa Rica, pero cualquier persona que hable español las puede aprovechar.

Para inscribirse en el canal visite desde su dispositivo con telegram www.telegram.me/rpicr

Cualquier consulta en telegram o twitter busquen el usuario @bettocr